Control Panel Performance Issues
Incident Report for Gateway Services
Resolved
We observed sporadic connectivity issues to the control panel at 2:01 PM CST. The issue was fully resolved at 2:11 PM CST. API processing was not impacted.
Posted 6 months ago. May 04, 2018 - 14:44 CDT
Monitoring
We are seeing performance resume normal levels on the Control Panel. We will continue to monitor for any additional issues.
Posted 6 months ago. May 04, 2018 - 14:19 CDT
Investigating
We are currently investigating performance issues with the control panel. The API still appears to be functional.
Posted 6 months ago. May 04, 2018 - 14:07 CDT