Intermittent Phone Support Issues
Incident Report for Gateway Services
Resolved
We've received confirmation from our vendor that all issues have been resolved. They identified and resolved issues with certain carrier networks between 11:00 AM and 3:00 PM CDT.
Posted May 13, 2015 - 17:18 CDT
Update
Our telco is still working to repair the issue. Customers may still be experiencing intermittent issues reaching our support center. We continue to respond to inquiries via email.
Posted May 13, 2015 - 13:24 CDT
Identified
Customers are currently experiencing intermittent issues when calling our technical support center. These issues include fast busy signals, inability to connect and direct forwards to voicemail. Our telco has identified a wide spread outage and is working to resolve the issue.
Posted May 13, 2015 - 11:26 CDT