Isolated Connectivity Issues
Incident Report for Gateway Services
Resolved
Engineers confirmed widespread connectivity issues for customers connecting through Comcast networks between 11 AM CDT and 1 PM CDT. We have not seen any additional connectivity problems to the gateway since 1 PM CDT.
Posted 5 months ago. Jun 29, 2018 - 14:04 CDT
Monitoring
Connectivity issues appear to have been the result of multiple cuts to the fiber backbone which interconnects major internet providers. Engineers have confirmed normal routing has been restored and continue to closely monitor connectivity.
Posted 5 months ago. Jun 29, 2018 - 13:18 CDT
Investigating
Engineers are investigating an increased number of connectivity issues that appear to be isolated to Comcast customers.
Posted 5 months ago. Jun 29, 2018 - 12:24 CDT