Issues accessing Gateway and Api
Incident Report for Gateway Services
Resolved
The incident was related to equipment power issues. Most services were restored within 15 minutes. Below is a list of services affected:

API/WEB Processing: 10:46 AM thru 11:00 AM CST
FTP Processing: 10:46 AM thru 12:12 PM CST
Users may also have experienced higher latency with the fraud management platform between 11:00 AM thru 11:45 AM CST.
Posted 8 months ago. Feb 16, 2017 - 11:30 CST
Monitoring
Traffic has resumed normal levels, we are continuing to monitor for any anomalies or issues.
Posted 8 months ago. Feb 16, 2017 - 11:12 CST
Update
We have begun to see traffic resume on the API and gateway. We are still investigating the issue.
Posted 8 months ago. Feb 16, 2017 - 11:03 CST
Investigating
We are currently investigating issues accessing the gateway and api.
Posted 8 months ago. Feb 16, 2017 - 10:48 CST