Sporadic TSYS issues
Incident Report for Gateway Services
Resolved
We have see no additional transaction issues on the TSYS platform since 11:47 AM CDT.
Posted 11 months ago. Oct 27, 2017 - 13:52 CDT
Monitoring
We stopped seeing the transaction issues on the TSYS platform. Infrequent and sporadic processing issues occurred from 10:30 CDT until 11:47 CDT. We will continue to monitor for any additional anomalies.
Posted 11 months ago. Oct 27, 2017 - 12:09 CDT
Identified
TSYS has confirmed an issue with their platform.
Posted 11 months ago. Oct 27, 2017 - 11:43 CDT
Investigating
We are currently investigating sporadic issues processing on the TSYS platform
Posted 11 months ago. Oct 27, 2017 - 11:29 CDT