Electronic Check Processing Incident
Incident Report for Gateway Services
Resolved
We received confirmation from our partner that the processing incident has been resolved. Isolated errors on the Electronic Check processing platform began to occur at 9:04 AM CDT. The impact continued to grow to until it was resolved at 9:59 AM CDT. Only Electronic Check transactions were impacted.
Posted May 23, 2015 - 10:21 CDT
Monitoring
Electronic Check Processing has resumed as of 9:59 AM CDT. We continue to monitor transactions and are awaiting confirmation from our processing partner.
Posted May 23, 2015 - 10:08 CDT
Identified
Our electronic check processing partner has confirmed that they are experiencing an outage on thier platform. Electronic Check Processing is currently impacted.
Posted May 23, 2015 - 09:29 CDT