First Data Nashville Processing Issues
Incident Report for Gateway Services
Resolved
We have observed no further errors on the First Data Nashville platform. The bulk of the interruption on the First Data Nashville platform occurred between 10:50 PM - 12:18 AM CDT. There were a small number of isolated transactions affected after 12:18 AM CDT.

First Data has not officially cleared the issue, however, we are not observing any ongoing failures. If we identify further impact, we'll provide additional updates.
Posted 8 months ago. Apr 09, 2017 - 00:44 CDT
Monitoring
We're starting to see transaction responses from the First Data Nashville network. We continue to monitor.
Posted 8 months ago. Apr 09, 2017 - 00:19 CDT
Update
First Data has no further update to report at this time while they work through the issue. We continue to stay in touch with them to obtain the latest information on this service interruption. We continue to see authorization and settlement interruptions across all First Data Nashville platforms.
Posted 8 months ago. Apr 09, 2017 - 00:08 CDT
Update
First Data is still working to resolve the issue. They've confirmed that the outage is widespread across their Nashville platform. They are not currently issuing an ETA.
Posted 8 months ago. Apr 08, 2017 - 23:35 CDT
Identified
First Data has confirmed that they are experiencing issues on their Nashville platform.
Posted 8 months ago. Apr 08, 2017 - 23:12 CDT
Investigating
We're currently observing processing issues on the First Data Nashville platform. Engineers are investigating.
Posted 8 months ago. Apr 08, 2017 - 23:00 CDT