Third-Party ACH Processing Issues
Incident Report for Gateway Services
Resolved
No further errors have been observed and the Third-Party ACH Processor has confirmed that issues are resolved. Sporadic errors were observed as early as 9:46 PM, however, the frequency of errors increased after 10:00 PM CDT. In total, the incident resulted in intermittent Electronic Check Processing errors on the GETI platform from 9:46 PM thru 11:00 PM CDT.
Posted May 08, 2015 - 23:30 CDT
Monitoring
Third-Party Electronic Checking Processor has resolved the issue and we are monitoring the situation. We have not identified an error since 11:00 PM CDT.
Posted May 08, 2015 - 23:11 CDT
Identified
ACH processor has confirmed the outage and they're working to resolve the issues.
Posted May 08, 2015 - 22:38 CDT
Investigating
We're currently investigating issues related to Electronic Check processing
Posted May 08, 2015 - 22:15 CDT