Paymentech Salem Settlement Delay
Incident Report for Gateway Services
Resolved
All affected Paymentech Salem settlements have been successfully processed.
Posted 12 months ago. Mar 06, 2018 - 02:57 CST
Monitoring
Paymentech Salem settlement processing services restored at 1:47 AM CST. Engineers continue to process and monitor delayed settlements.
Posted 12 months ago. Mar 06, 2018 - 02:29 CST
Update
Our engineers continue to work with Paymentech Salem to restore settlement processing services. Online authorizations continue to process without issue.
Posted 12 months ago. Mar 06, 2018 - 01:10 CST
Identified
Engineers have identified the issue and are working with Paymentech Salem to restore settlement processing. Online authorizations continue to process without issue.
Posted 12 months ago. Mar 06, 2018 - 00:10 CST
Update
Engineers continue to work with Paymentech Salem to identify and resolve settlement issue. Online authorizations continue to process without issue.
Posted 12 months ago. Mar 05, 2018 - 22:56 CST
Investigating
We are seeing a delay in settlement processing on the Paymentech Salem platform. All Paymentech Salem settlements after 3 PM CST are affected. Online authorizations continue to process without issue. Engineers are actively working with Paymentech Salem to identify and resolve the problem.
Posted 12 months ago. Mar 05, 2018 - 22:12 CST