Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further errors on the Vantiv (Litle) platform since 12:01 PM CST.
Posted 9 months ago. Jan 31, 2018 - 12:31 CST
Identified
Vantiv has confirmed that they are experiencing issues on the Litle platform.
Posted 9 months ago. Jan 31, 2018 - 12:01 CST
Investigating
We are currently investigating intermittent error responses on the Vantiv (Litle) platform.
Posted 9 months ago. Jan 31, 2018 - 11:45 CST