Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any further impacted transactions since 3:05 PM Central time.
Posted 11 months ago. Jul 20, 2017 - 15:31 CDT
Monitoring
We have seen transactions resume from our electronic check provider. Transactions were impacted from 1:44 PM Central time until 3:05 PM Central time. We will continue to monitor for any additional anomalies.
Posted 11 months ago. Jul 20, 2017 - 15:14 CDT
Update
We are still seeing issues with transactions from our electronic check provider. We have not yet received an ETA for resuming service.
Posted 11 months ago. Jul 20, 2017 - 14:41 CDT
Identified
We have received confirmation from our electronic check provider that they are experiencing issues and are actively working to resolve the problem.
Posted 11 months ago. Jul 20, 2017 - 14:16 CDT
Investigating
We are currently investigating intermittent issues processing electronic check transactions.
Posted 11 months ago. Jul 20, 2017 - 13:53 CDT