Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further errors on the Vantiv (Litle) platform since 6:50 AM CDT
Posted 29 days ago. Jul 21, 2018 - 07:19 CDT
Monitoring
Engineers are no longer seeing errors on the Vantiv (Litle) platform. Litle processing was impacted between 5:56 AM to 6:50 AM CDT.
Posted 29 days ago. Jul 21, 2018 - 07:00 CDT
Update
Engineers continue to work with Vantiv to identify issues with the Litle platform. Currently, all Vantiv (Litle) processing is impacted.
Posted 29 days ago. Jul 21, 2018 - 06:45 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted 29 days ago. Jul 21, 2018 - 06:14 CDT