Platform Processing
Incident Report for Gateway Services
Resolved
No further issues have been observed. In total, a small subset of transactions processed between 11:02 PM CST and 11:05 CST resulted in timeouts or communication errors.
Posted 11 months ago. Jan 23, 2018 - 23:25 CST
Monitoring
Processing issue has been identified and mitigated.
Posted 11 months ago. Jan 23, 2018 - 23:17 CST
Investigating
Engineers are investigating a general intermittent transaction processing issue.
Posted 11 months ago. Jan 23, 2018 - 23:10 CST