Issues with site accessability
Incident Report for Gateway Services
Resolved
Engineers observed a large packet loss event between a number of east coast carriers from 8:42 PM CDT until 8:55 PM CDT. We have not seen any additional connectivity problems to the gateway since 8:55 PM CDT.
Posted 12 months ago. Nov 06, 2018 - 21:33 CST
Monitoring
Gateway processing has resumed normal operation. Engineers are reviewing the network event and continue to monitor connectivity.
Posted 12 months ago. Nov 06, 2018 - 21:02 CST
Investigating
We are currently investigating issues with connectivity to the site.
Posted 12 months ago. Nov 06, 2018 - 20:44 CST