Monitoring Query API Resolution
Incident Report for Gateway Services
Resolved
Engineers have resolved and confirmed the impacted services are operational and stable.
Posted 4 months ago. Jul 03, 2019 - 19:39 CDT
Monitoring
We have identified and resolved an issue impacting the Query API. Engineers are closely monitoring to confirm all services are stable.
Posted 4 months ago. Jul 03, 2019 - 19:13 CDT
This incident affected: Query API.