Carrier Issues
Incident Report for Gateway Services
Resolved
As of 1:30 AM CST, engineers have not identified any further issues.
Posted Mar 06, 2015 - 02:13 CST
Monitoring
We've identified an isolated carrier issue causing sporadic latency and packet loss at 1:27 AM CST for about 2 minutes. We continue to monitor the situation.
Posted Mar 06, 2015 - 01:44 CST
Identified
We have identified carrier related issues resulting in sporadic API and WEB failures.
Posted Mar 06, 2015 - 01:33 CST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2015 - 01:27 CST
This incident affected: Transaction API.