Isolated Carrier Issues
Incident Report for Gateway Services
Resolved
As of 7:38 PM CST, carrier routing has remained stable. The incident was sporadic and isolated to a single carrier.
Posted Nov 06, 2015 - 20:21 CST
Monitoring
The observed carrier issues have subsided. We continue to monitor the situation.
Posted Nov 06, 2015 - 19:44 CST
Investigating
We're currently investigating isolated carrier issues causing sporadic connectivity issues.
Posted Nov 06, 2015 - 19:25 CST