Phone system issues
Incident Report for Gateway Services
Resolved
Technicians have confirmed a change to resolve the phone system problems. No additional issues have been reported by the support staff as of 8 AM CST.
Posted 4 months ago. Aug 13, 2018 - 09:30 CDT
Identified
Phone problems continue. Technicians are actively working with our phone system provider to resolve the issue, but no ETA has been provided.
Posted 4 months ago. Aug 10, 2018 - 18:03 CDT
Investigating
We are currently investigating issues with our phone system. If you experience an issue please try calling back. As always, support is available via e-mail.
Posted 4 months ago. Aug 10, 2018 - 14:22 CDT