DNS Resolution Issues
Incident Report for Gateway Services
Resolved
We have received notice from our DNS provider that service has been restored.

The entire scope of impact is very difficult to ascertain. The issues were often isolated to certain regions and intermittent. Furthermore, we implemented mitigation tactics throughout the day which further reduced some of the impact. In all, the DNS vendor is reporting that the bulk of the issues occurred 6:10 am thru 12:45 pm CDT.

Several hours ago, we began the process of shifting domains to an alternate provider. We will continue to do so to ensure that any further DoS attacks that may be targeted at our DNS provider have minimal impact on our platform.
Posted Oct 21, 2016 - 17:38 CDT
Update
Our DNS provider continues to try to work through the issues. We've already begun transitioning domains over to an alternate provider, however, certain DNS caching may prevent the issues from immediately disappearing. We will continue to provide updates.
Posted Oct 21, 2016 - 15:15 CDT
Update
Our DNS provider continues to work to resolve the issue.
Posted Oct 21, 2016 - 12:21 CDT
Identified
Our DNS provider has reported that they are seeing additional issues as of 10:52 AM CDT. They are working to resolve the issue. The issues are sporadic and we are still trying to understand what regions are most affected.
Posted Oct 21, 2016 - 11:21 CDT