Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any further impacted transactions since 12:47 PM Central time.
Posted 5 months ago. Jul 26, 2017 - 13:31 CDT
Monitoring
We have seen transactions resume from our electronic check provider. We saw transactions impacted from 12:30 PM Central time until 12:47 PM Central time.
Posted 5 months ago. Jul 26, 2017 - 12:54 CDT
Identified
We received confirmation of an outage with our electronic check provider. We do not currently have an ETA for resuming service.
Posted 5 months ago. Jul 26, 2017 - 12:47 CDT
Investigating
We are currently investigating intermittent issues processing electronic check transactions.
Posted 5 months ago. Jul 26, 2017 - 12:38 CDT