TSYS Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further errors since 6:43 PM CDT.

Between 6:15 PM and 6:43 PM CST, approximately 1 for every 20 transactions destined for the TSYS platform timed out waiting for a response from TSYS.
Posted Nov 05, 2015 - 19:10 CST
Monitoring
We have not observed any further timeouts in the past 10 minutes. We continue to monitor the situation.
Posted Nov 05, 2015 - 18:54 CST
Update
The errors are sporadic and the majority of the transactions on the TSYS platform are being processed as expected. We are currently working with TSYS to investigate further.
Posted Nov 05, 2015 - 18:24 CST
Update
We're currently observing errors on the TSYS platform. Engineers are investigating.
Posted Nov 05, 2015 - 18:19 CST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2015 - 18:18 CST