Paymentech Tampa and Paymentech Salem processing issues
Incident Report for Gateway Services
Resolved
The issue has been resolved. Latency affected processing transactions between 4:45 PM CST and 5:46 PM CST.
Posted 7 months ago. Dec 21, 2017 - 18:36 CST
Monitoring
We have not observed additional issues since 5:46 CST. Engineers continue to monitor the situation.
Posted 7 months ago. Dec 21, 2017 - 18:08 CST
Identified
Paymentech has confirmed sporadic issues impacting latency and processing. Engineers are working on the issue.
Posted 7 months ago. Dec 21, 2017 - 17:29 CST
Investigating
We are investigating intermittent transaction timeouts to Paymentech Tampa and Paymentech Salem platforms.
Posted 7 months ago. Dec 21, 2017 - 17:20 CST