TSYS processing issues
Incident Report for Gateway Services
Resolved
We have not seen any impact other than the times listed and the issues stemmed from an issue with an upstream ISP.
Posted Sep 22, 2016 - 01:24 CDT
Monitoring
We saw brief and sporadic issues with transactions on the TSYS platform from 12:05 until 12:09 AM CDT and 12:27 until 12:30 AM CDT. We have not seen any further impact since.
Posted Sep 22, 2016 - 01:09 CDT
Investigating
We are currently investigating sporadic issues processing on the TSYS platform.
Posted Sep 22, 2016 - 00:37 CDT