Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
Maintenance was concluded and electronic check processing was fully functional at 3:26 AM CDT.
Posted 11 days ago. Jun 06, 2018 - 07:17 CDT
Identified
We have noticed disruptions in electronic check processing. Our electronic check provider is doing maintenance between 12-3 AM CDT tonight, 6/6/18. One, or multiple, short interruptions of service could be incurred during that window.
Posted 12 days ago. Jun 06, 2018 - 00:46 CDT
This incident affected: Electronic Check Processing.