Isolated carrier issues
Incident Report for Gateway Services
Resolved
This incident has been resolved.
Posted Dec 08, 2015 - 13:02 CST
Monitoring
The reports of connectivity trouble have fallen off and appeared to be related to an upstream provider. We will continue to monitor.
Posted Dec 08, 2015 - 11:49 CST
Update
We are still investigating the sporadic and isolated connectivity issues that a few users have experienced and do not yet have a confirmed source of the problem.
Posted Dec 08, 2015 - 10:56 CST
Investigating
We are currently investigating what appear to be carrier issues impacting a small subset of users that have reported packet loss and having trouble being able to access our platform consistently. We are not seeing anything directly on our platform and are processing transactions as normal. We are working with our carriers and vendors to determine the source of this problem.
Posted Dec 08, 2015 - 10:08 CST