Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We received confirmation that our electronic check provider has resolved the processing issues and concluded their maintenance. We are no longer seeing errors on transactions processed through our electronic check provider.
Posted 6 months ago. Jun 02, 2018 - 07:57 CDT
Update
Our electronic check provider is continuing to work on a resolution.
Posted 6 months ago. Jun 02, 2018 - 05:10 CDT
Identified
We received confirmation of a maintenance related outage with our electronic check provider. We do not currently have an ETA for resuming service.
Posted 6 months ago. Jun 02, 2018 - 04:06 CDT
This incident affected: Electronic Check Processing.