Isolated Connectivity Issues
Incident Report for Gateway Services
Resolved
We have received no additional reports of connectivity issues. The last report was received at 11:48 CDT.
Posted 5 months ago. May 17, 2019 - 14:24 CDT
Update
We have not received any further reports of connectivity issues within the past 30 minutes. Engineers continue to monitor.
Posted 5 months ago. May 17, 2019 - 13:25 CDT
Monitoring
We have not received any further reports of connectivity issues within the past 30 minutes. Engineers continue to monitor.
Posted 5 months ago. May 17, 2019 - 12:49 CDT
Update
Engineering continue to investigate isolated connection issues.
Posted 5 months ago. May 17, 2019 - 12:24 CDT
Investigating
We are investigating reports of isolated connectivity issues. A small number of merchants are intermittently receiving connection timeouts.
Posted 5 months ago. May 17, 2019 - 11:46 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, and Electronic Check Processing.