TSYS Processing
Incident Report for Gateway Services
Resolved
No additional issues observed. Less than 1% of transactions were impacted between 5:16 and 5:32 PM CST.
Posted 6 months ago. Jan 18, 2018 - 18:22 CST
Monitoring
No issues observed since 5:32 PM CST.
Posted 6 months ago. Jan 18, 2018 - 17:57 CST
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted 6 months ago. Jan 18, 2018 - 17:35 CST