Phone and e-mail support issues
Incident Report for Gateway Services
Resolved
Support systems are back on line and we have not seen any subsequent anomalies.
Posted 5 months ago. May 03, 2018 - 10:01 CDT
Identified
We have identified the issues with the phone and e-mail support systems and are working to resolve the problem.
Posted 5 months ago. May 03, 2018 - 09:11 CDT
Investigating
We are currently investigating issues affecting both phone and e-mail support.
Posted 5 months ago. May 03, 2018 - 08:32 CDT