Issues with site accessibility
Incident Report for Gateway Services
Resolved
We have not seen any more impact on connectivity since 4:24 PM CDT.

This outage was related to a device in our core networking infrastructure. The node that crashed was part of a redundant cluster, however, a failure in the cluster fail-over resulted in a longer than expected impact.

Engineers are working with the vendor to isolate the redundancy issue and ensure that node fail-over within a cluster is as seamless as possible.
Posted Jun 13, 2016 - 17:21 CDT
Update
We are continuing to monitor the platform. We saw impact on connectivity to the gateway from 4:14 PM CDT until 4:24 PM CDT.
Posted Jun 13, 2016 - 16:43 CDT
Monitoring
The gateway has resumed functionality. We are continuing to monitor the situation.
Posted Jun 13, 2016 - 16:30 CDT
Investigating
We are currently investigating issues with connectivity to the site.
Posted Jun 13, 2016 - 16:18 CDT