Platform Connectivity Issues
Incident Report for Gateway Services
Resolved
Platform connectivity has remained stable. Services may have been unreachable between 8:04pm and 8:13pm CDT.
Posted 11 months ago. Oct 31, 2017 - 21:04 CDT
Monitoring
Connectivity has been restored. Engineers continue to monitor the situation.
Posted 11 months ago. Oct 31, 2017 - 20:14 CDT
Investigating
Engineers are investigating platform connectivity
Posted 11 months ago. Oct 31, 2017 - 20:08 CDT