Intermittent Connectivity Issues
Incident Report for Gateway Services
Resolved
Connectivity has remained stable since 1:12 PM CDT.
Posted Aug 06, 2015 - 13:42 CDT
Monitoring
We've identified very isolated connectivity issues from 1:06 PM thru 1:12 PM CDT. We've isolated the issues to a specific upstream carrier and continue to monitor the situation.
Posted Aug 06, 2015 - 13:26 CDT
Investigating
We're currently investigating intermittent connectivity to certain processing platforms.
Posted Aug 06, 2015 - 13:14 CDT