TSYS Processing
Incident Report for Gateway Services
Resolved
No further issues have been observed with MasterCard transactions. In total, 9% of all transactions processed on TSYS from 10:46 PM CDT through 12:48 PM CDT resulted in timeouts or communication errors.
Posted 3 months ago. May 03, 2018 - 17:04 CDT
Update
TSYS engineers continue to work towards a permanent resolution. We have not seen additional TSYS MasterCard processing errors since 12:48 PM CST.
Posted 3 months ago. May 03, 2018 - 16:06 CDT
Update
We have not seen any TSYS MasterCard processing errors since 12:48 PM CST. TSYS engineers continue to work towards a permanent resolution.
Posted 3 months ago. May 03, 2018 - 14:56 CDT
Update
TSYS implemented a temporary solution at approximately 12:51 PM CST. Our engineers have confirmed there have been no additional transactions errors. TSYS engineers continue to work towards a permanent resolution.
Posted 3 months ago. May 03, 2018 - 13:49 CDT
Monitoring
TSYS acknowledged an issue processing Mastercard transactions. Our engineers have not observed a transaction error since 12:48 PM CST.
Posted 3 months ago. May 03, 2018 - 13:03 CDT
Update
Engineers continue to actively work to resolve all TSYS processing issues.
Posted 3 months ago. May 03, 2018 - 12:21 CDT
Identified
A small percentage of MasterCard transactions on the TSYS platform are impacted. Engineers are currently working with TSYS to correct the problem.
Posted 3 months ago. May 03, 2018 - 11:28 CDT
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted 3 months ago. May 03, 2018 - 10:54 CDT