Marketing site access issues
Incident Report for Gateway Services
Resolved
We have not seen any issues on our marketing since it came back up at 12:30 CST and now believe it to be stable.
Posted Dec 03, 2015 - 13:10 CST
Monitoring
The marketing site is back up and running. It was unavailable from 12:02 CST until 12:30 CST due to a network issue at the datacenter. We are continuing to monitor the site.
Posted Dec 03, 2015 - 12:36 CST
Investigating
We are currently investigating issues with the ability to access our marketing site. Transactions are processing as normal, and portal usage is up and running as expected if you go directly to your portal login page (https://secure.safewebservices.com/merchants/ and https://secure.safewebservices.com/resellers/).
Posted Dec 03, 2015 - 12:14 CST