TSYS Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any further impacted transactions since 2:34 AM Central time.
Posted 4 months ago. Aug 10, 2017 - 02:47 CDT
Monitoring
We saw intermittent issues processing on the TSYS platform from 2:23 Central time until 2:34 Central time. We are continuing to monitor for any subsequent anomalies.
Posted 4 months ago. Aug 10, 2017 - 02:42 CDT
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted 4 months ago. Aug 10, 2017 - 02:36 CDT