Tsys processing issues
Incident Report for Gateway Services
Resolved
We saw sporadic transactions issues on the TSYS platform from 1:03 AM CDT until 1:32 AM CDT and have not seen any additional impact since. We have also received confirmation from TSYS that the problem is resolved.
Posted Aug 21, 2016 - 02:04 CDT
Monitoring
We have stopped seeing the sporadic issues processing on the TSYS platform. We will continue to monitor for any additional anomalies.
Posted Aug 21, 2016 - 01:57 CDT
Identified
We have received confirmation from TSYS about a processing issue that they are working to resolve.
Posted Aug 21, 2016 - 01:40 CDT
Investigating
We are currently investigating sporadic transactions issues on the Tsys platform.
Posted Aug 21, 2016 - 01:34 CDT