Trouble accessing API
Incident Report for Gateway Services
Resolved
We have seen no additional slowness since 11:22.
Posted Mar 03, 2016 - 12:59 CST
Monitoring
We saw slow response times on the API platform sporadically from 11:20 AM CST until 11:22 and stabilized. We have not seen any unusual response times since. We will continue to closely monitor the platform.
Posted Mar 03, 2016 - 11:35 CST
Investigating
We are currently investigating longer than normal response times on our API platform.
Posted Mar 03, 2016 - 11:23 CST