FTP Service Issues
Incident Report for Gateway Services
Resolved
During the incident, FTP service was unavailable from 5:53 PM through 6:13 PM CDT.
Posted Jun 14, 2015 - 19:15 CDT
Monitoring
FTP Service is back online. Engineers continue to monitor the situation.
Posted Jun 14, 2015 - 18:16 CDT
Investigating
Engineers are currently investigating processing issues via FTP
Posted Jun 14, 2015 - 18:07 CDT