Global Payments processing issues
Incident Report for Gateway Services
Resolved
We observed issues processing through the Global Payments Platform from 2:32 to 3:36 CST. Normal Transaction processing has resumed since that time.
Posted 11 months ago. Dec 28, 2017 - 04:31 CST
Update
We have not seen an issue processing transactions through the Global Payments Platform since 3:36 am CST. We are continuing to monitor the situation.
Posted 11 months ago. Dec 28, 2017 - 04:06 CST
Update
Some transactions headed to the Global Payments Platform have continued to experience problems processing again we are continuing to monitor the situation.
Posted 11 months ago. Dec 28, 2017 - 03:36 CST
Monitoring
Normal transaction processing on the Global Payments Platform has resumed No impact to Global Payments Processing since 3:21 AM CST. Continuing to monitor for any additional anomalies.
Posted 11 months ago. Dec 28, 2017 - 03:25 CST
Identified
Global Payments has confirmed an issue with their processing platform. They are working on identifying and resolving the issue.
Posted 11 months ago. Dec 28, 2017 - 03:16 CST
Investigating
We are currently investigating a problem with transactions headed to the Global processing platform.
Posted 11 months ago. Dec 28, 2017 - 02:57 CST