TSYS Connectivity
Incident Report for Gateway Services
Resolved
The TSYS platform has not responded with errors since 14:32 CDT. Engineers continue to monitor.
Posted Feb 16, 2020 - 15:29 CST
Monitoring
The TSYS platform has not responded with errors since 14:32 CDT. Engineers continue to monitor.
Posted Feb 16, 2020 - 14:47 CST
Identified
TSYS has confirmed that they are having intermittent issues processing American Express and Discover
Posted Feb 16, 2020 - 14:31 CST
Investigating
Engineers are investigating processing errors on the TSYS platform
Posted Feb 16, 2020 - 14:28 CST
This incident affected: Credit Card Processing.