Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further errors on the Vantiv (Litle) platform since 1:43 AM CDT
Posted 7 months ago. May 24, 2018 - 02:32 CDT
Monitoring
We are no longer observing errors on the Vantiv (Litle) platform. We saw errors between 12:19 AM to 1:43 AM CDT.
Posted 7 months ago. May 24, 2018 - 02:08 CDT
Identified
Vantiv has confirmed that they are experiencing issues on the Litle platform. We are seeing intermittent errors processing on the platform. Engineers are currently working with Vantiv to correct the problem.
Posted 7 months ago. May 24, 2018 - 01:28 CDT
Investigating
We are currently investigating error responses on the Vantiv (Litle) platform.
Posted 7 months ago. May 24, 2018 - 00:49 CDT