Platform Connectivity
Incident Report for Gateway Services
Resolved
No further issues or anomalies have been observed. Platform connectivity was impacted between 2:18 PM and 2:24 PM CST.
Posted 6 months ago. May 09, 2018 - 15:06 CDT
Update
Engineers have identified and resolved a database connectivity issue. Normal operations on the gateway have resumed.
Posted 6 months ago. May 09, 2018 - 14:41 CDT
Investigating
Engineers are investigating platform connectivity issues.
Posted 6 months ago. May 09, 2018 - 14:21 CDT