Phone system issues
Incident Report for Gateway Services
Resolved
We have not seen any further issues on the phone system since service resumed.
Posted Sep 15, 2016 - 09:01 CDT
Monitoring
The phone systems are back and functional as of 8:20 CDT. We will continue to monitor for any additional anomalies.
Posted Sep 15, 2016 - 08:33 CDT
Investigating
We are currently investigating issues with our phone system.
Posted Sep 15, 2016 - 08:15 CDT