Paymentech Salem Processing Issues
Incident Report for Gateway Services
Resolved
Paymentech Salem processing has remained stable. Errors were isolated to the Paymentech Salem platform. These errors were observed between 5:52 - 6:12 am CDT.
Posted Oct 13, 2015 - 06:30 CDT
Monitoring
Paymentech Salem processing has recovered and is currently online.
Posted Oct 13, 2015 - 06:20 CDT
Investigating
We're currently experiencing processing issues with the Paymentech Salem platform. Engineers are investigating.
Posted Oct 13, 2015 - 06:05 CDT