Platform Requests Errors
Incident Report for Gateway Services
Resolved
Engineers have not observed any further errors. Investigation is ongoing into exactly what type of HTTPS requests were being blocked and producing errors.
Posted Apr 01, 2020 - 15:34 CDT
Monitoring
Engineers observed intermittent errors returned on platform requests between 12:40 PM and 1:57 PM CDT. These errors were isolated to requests of specific types and/or data sets. We've identified the root cause and are investigating which types of requests resulted in errors.

We have not observed any errors since 1:57 PM CDT.
Posted Apr 01, 2020 - 14:04 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.