Gateway Services
Incident Report for Gateway Services
Resolved
No further issues have been observed. A limited subset of transactions were impacted between 10:54 PM and 10:57 PM CT.
Posted 5 months ago. May 10, 2019 - 00:00 CDT
Monitoring
During routine maintenance, an unexpected event resulted in an isolated interruption to a subset of reporting capabilities. Interruption was between 10:54 PM and 10:57 PM CT.
Posted 5 months ago. May 09, 2019 - 23:14 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, and Electronic Check Processing.