TSYS Processing
Incident Report for Gateway Services
Resolved
No further issues have been observed. In total, a small subset (less than 1%) of transactions processed on TSYS from 8:25 PM CST through 10:51 CST resulted in timeouts or communication errors.
Posted about 1 month ago. Jan 18, 2018 - 23:48 CST
Monitoring
As of 10:51 PM CST, issues impacting transaction processing on the TSYS platform have been remediated.
Posted about 1 month ago. Jan 18, 2018 - 23:16 CST
Update
Transaction impact significantly reduced. Engineers continue to actively work to resolve all TSYS processing issues.
Posted about 1 month ago. Jan 18, 2018 - 21:40 CST
Identified
We are in contact with TSYS to resolve the problem. Approximately 5% of TSYS transactions may be impacted.
Posted about 1 month ago. Jan 18, 2018 - 20:41 CST
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted about 1 month ago. Jan 18, 2018 - 20:25 CST