Elavon Processing Issues
Incident Report for Gateway Services
Resolved
Elavon had a confirmed partial outage from 2:36 CST until 3:00 PM CST. We have not seen any impacted transactions since that time.
Posted Feb 22, 2016 - 16:23 CST
Monitoring
We have not seen an impacted transaction since 3:00 PM CST. We will continue to monitor the platform.
Posted Feb 22, 2016 - 15:25 CST
Identified
We began seeing a combination of sporadic slow responses and timeouts from Elavon starting at 2:36 CST.
Posted Feb 22, 2016 - 14:53 CST
Investigating
We are currently investigating processing issues on the Elavon platform.
Posted Feb 22, 2016 - 14:41 CST