Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 7:30 PM to 7:40 PM CDT.
Posted Apr 08, 2020 - 20:27 CDT
Update
There have been no further connectivity errors. Electronic check processing was degraded from 7:30 PM to 7:40 PM CDT.
Posted Apr 08, 2020 - 20:27 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted Apr 08, 2020 - 20:16 CDT
Investigating
We are currently investigating intermittent issues processing electronic check transactions
Posted Apr 08, 2020 - 19:51 CDT
This incident affected: Electronic Check Processing.