Vantiv Processing Issues
Incident Report for Gateway Services
Resolved
Vantiv has confirmed the issue has been resolved. We have not observed any further issues.
Posted 11 months ago. Dec 06, 2017 - 14:21 CST
Update
No impact to Vantiv processing since 1:13 PM CST. Continuing to monitor for any additional anomalies.
Posted 11 months ago. Dec 06, 2017 - 13:49 CST
Update
As of 1:06 PM CST Vantiv processing continues to experience intermittent issues, sporadically impacting a very limited number of transactions.
Posted 11 months ago. Dec 06, 2017 - 13:19 CST
Monitoring
No impact to Vantiv processing since 12:05 PM CST. Continuing to monitor for any additional anomalies.
Posted 11 months ago. Dec 06, 2017 - 12:53 CST
Identified
Vantiv has identified intermittent issues impacting a very limited number of transactions.
Posted 11 months ago. Dec 06, 2017 - 12:19 CST